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1. What is SGIP?

The Smoke Chamber Interface Program (SCIP) is a software application which
captures the data from a smoke density test performed in the Newport Scientific Smoke
Density Chamber.

SCIP can capture several different types of data depending on the configuration
of the smoke chamber that it is being used with.

The measurements are taken by an Analog Devices 6811 interface which is
installed in the Smoke Density Chamber and attached to a serial port on your computer
with an RS-232 cable.

Below is a list of the channels that may be available and the configuration of the
Analog Devices module that is required to measure a channel of that particular type.

Optical Density
Radiometer Temperature
Radiometer Voltage
Back WallTemperature
Heat Flux Gage
Calorimeter

*50 mV
J Thermocouple
t50 mV
J Thermocouple
t50 mV
t50 mV

The modules that come with the smoke chamber should already be configured for
you.

The 6811 Interface has the following accuracy specifications according to Analog
Devices:

Temperature:+l- 2oF
Voltage: 0.049 mV

lf you need information about configuring the Analog Devices 6811 units, refer to
your Analog Devices Use/s Guide or contact Analog Devices directly. Newport Scientific,
Inc. does not provide technical support for the Analog Devices 681 1 units.

SCIP samples the Smoke Density Chamber channels approximately 2 times per
second.

SCIP is provided only in compiled form. Contact'Newport Scientific, Inc. to report
bugs or to suggest additional functionality. A source code license may be obtained from
Newport Scientific, Inc. at additional cost.



2. Setting up Your Gomputer for SCIP

This section describes the setup which you must perform before you can run the
SCIP software on your computer. Be sure to read this section entirely before attempting
to capture the data from a smoke density test.

2.1.1 Requirements

SCIP v3.0 requires an IBM PC compatible computer running Windows 98,
Windows ME, Windows NT, Windows 2000, or Windows XP. Although it has not been
tested with Windows Vista, it should work with no problems. lt takes up less than 1
megabyte of space on your hard disk, not including space for data files to be saved. lt
requires an unused serial port to communicate with the Smoke Chamber.

2.2 lnstalling SCIP on Your Gomputer

To install SCIP on your computer, first insert the floppy disk into the floppy disk drive.
Then, from the 'Start' menu, click on 'Run...'. A window will pop up with a place to enter a
line of text. Enter "a:setup.exe" in the text area and click on the 'OK button.

lf you are installing SCIP from a CD-ROM, simply insert the CD-ROM and close the
CD-ROM drawer and the installation program should start automatically. lf it does not start
automatically, simple open Windows Explorer and browser to the folder containing the
contents of the CD-ROM and click on the setup.exe prcgram.

The setup program will start. Ther user will first be prompted for which components
to install. These should normally not need to be changed. Next the user will be prompted
the userfor a location forthe SCIP program files. Choose a directory and click'Next'.
Follow the other instructions and finally click'Finish'. After the setup program has
completed, you should be able to run SCIP by choosing SCIP from the Start menu under
'Programs'submenu - underthe Newport Scientific submenu.

3. Setting up the Smoke Density Chamber

Connect the Smoke Density Chambe/s RS-232 cable to an available serial port.
Remember the serial port (COMI, COM2, COM3, or COM4) to which you aftach the
smoke density chamber. You will need to tell SCIP this information before you can run a
smoke density test.

Tum the Smoke Density Chamber power switch on and allow it to warm up for five
minutes.

Zero the dark cunent as described in the Smoke Density Chamber documentation.
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4. Running SGIP...

4.1 Starting SGIP

You must setup the Smoke Density Chamber as described in the previous section
before you can use SGIP to capture the data values from a smoke density test.

To start SCIP, click on the SCIP icon in the Start menu.

4.2 The SCIP Main Window

The main window for SCIP consists of a menu bar, a toolbar, a graph area,
and a status bar. The menu bar contains pull-down menus that can be used to choose
many SCIP options. Below is a sample display of the SCIP application window.

Newpoil Scientific
OpticalDensity

Decade: 1

4.2.1The File Menu

Below is a list of the menu options in the File menu and a description of each.

New - Choose New to start a new file



Open - Choose Open to load a file from disk
Save - Choose Save to save the cunent data to disk
Save As - Choose 'Save As' to save the cunent data to disk under a different
filename
Print - Choose Print to print the cunent graph and statistics
Exit - Choose Exit when you are finished using SCIP and wish to close the
window.

4.2.2 The Test Menu

Below is a list of the menu options in the Test menu and a description of each.

Setup - Allows the user to set options forthe test

Support Info - This pops up a window that lets the user enter information to be
included on optical density graph printouts. This extra information may
include such things as customer name, sample, sample number, run
number, etc.

Gomms Setup -This menu option pops up a windowthat allows the userto
configure the serial port to communicate with the smoke chamber.

Start - Clicking on this menu item causes SCIP to start measuring and recording
data

Stop - Clicking on this menu item stop the test cunently in progress.

Below is the Test Setup window which allows the user to set several test options.

4.2.3 The Ghannels Menu

Depending on the configuration of the smoke chamber and SCIP software, there
may be one or more menu options in the Channels menu. The first menu item is the
'Edit' option. Clicking on this item will bring up a window that allows the user to set up the
different channels that will be measured. The window that lists the channels that are



cunently configured is shown below:

This window displays the Analog Devices l/O board address, the description of the
what channel, and whether or not the channel is enabled (whether or not it will be
measured).

lf the user double,clicks the mouse on one of the channels in the list,
another window will pop up that allows the user to set several options:

This window allows the user to customize the description of the channel and
choose the units. lt also allows the user to set the number of decimal digits that will be
displayed in the data table Additionally, the user can configure whether or not the channel
will be measured (enabled). For certain Wpes of channels, the user can set the constant
which will be used to convert to the proper units.

Following the'Edit'menu item in the'Channels'menu will be one or more
predefined channel configurations. For example one configuration may not include
measuring any temperature and another configuration may include measuring
temperature. In this case, there would be two different menu items. By clicking on one of
these menu items, the user would be choosing a channel configuration that will be used
for testing.

Backwal Tamperatue YEs



4.2.4 The View Menu

Below is a list of item in the'View'menu:

Graph Setup - This menu option displays a window that lets the user configure
the ranges, labels, titles, and ticks marks for the graph cunently being
displayed.

Track Mouse - This menu option causes the mouse cursor to change into a '+'

sign. When you move the mouse over the graph, the time and
measurements will be displayed in the lower right corner of the SCIP main
window. This menu option only works when there is no test in progress.

Data - This menu item will pop up a window that displays all of the data recorded
(after a test), including all of the times for each sample and the
measurement for each channel at that particular time.

Test Summary - This menu item will pop up a window containing a summary of
the test that was just run, including minimum, maximum, etc.

Following the'Test Summary'menu item and a horizontal line, there should
appear one or more menu items, one for each channel configured. Clicking on one of
these menu items causes the graph of the coresponding channel's data to be displayed.

4.2.5 The Toolbar

The toolbar contains some shortcut buftons that allow the user to perform certain
tasks using the mouse, without having to open up a menu. Below is a picture of the
button on the toolbar and the menu item that it conesponds to:

[! Fite:New
Efl Fite:open
Eil Fite:save
ll Teststart
ll Teststop

4.2.6 The Graph

The graph displays the measured values while a test is in progress. The user
can customize various graph settings by choosing 'Graph Setup'from the'View' menu.
When the optical density graph is being displayed, the decade will be displayed in the
upper right hand corner.

4.2.7 The Status Bar

The status bar has four areas that each display something different. The leftmost
part of the status bar displays messages to the user. The next area displays the word
'modified' if the cunent file has been changed without being saved. lt is empty if nothing



has been modified. The next panel displays either the cunent test time in minutes and
seconds (if running a test), or if 'Track Mouse' is currently enabled, then it displays the
time where the mouse curcor'+' is located on the graph. The rightmost area on the
status bar displays either the last measurement of the currently running test, or the
measured value at the given time where the mouse cursor'+' is located (if 'Track Mouse'
is enabled).

5.0 Running a Smoke Density Test

Before attempting to run a test, you should make sure that all of the com port
settings are conect. To do this, choose'Comm Setup'from the'Test' menu. This
window lets you select which serial port to use, the baud rate, parity, stop bits, and
number of data bits. Cunently the smoke chamber only supports 9600 for Baud Rate, N
(none) for parity, 8 data bits, and 1 stop bit. lf you change any of these settings, then the
computer will not be able to communicate with the smoke chamber and will not be able to
take any measurements. The user can choose which serial port to use, 14.

Next, make sure that the proper channel setup is selected (if there are more than
one). To do this, click on the'Channels' menu and make a note of which channel setup is
selected. lf there is only an 'Edit' menu item, then there is only one channel setup and it
is always selected.

Before you run the first test you need to enter the constant for the Heat Flux Gage.
The constant to be used can usually be located with the calibration information that came
with the gage. The units of the constant should be in Wcm2lmV. To enterthe
parameter, bring up the Channel List by clicking on 'Edit...' in the Channels menu. Then
double-click on the Heat Flux Gage channel. Enter the constant in the box in the upper
right comer of the window. Then click the'Ok' button to continue. Then click the'Save'
button on the boftom right comer of the Channel List window.

Next, choose'Setup'from the'Test' menu. Choose the length of the test and
choose other options. Click the 'OK' when ready to continue.

Now you are ready to start measuring. To start a test, either click on the I button
or choose'Start'from the'Test' menu. SCIP willthen start measuring the channels that
you have set up. SCIP reads each channel about twice per second. While the test is in
progress, The status bar will be updated with the test time and the measurement value for
the cunent channel. You can view any channel by choosing the channel you want to view
from the 'VieW menu. This can be done during the test.

5.1 During the Test

While measuring optical density that is changing, the user will sometimes need to
change the decade of the photometer. In most cases, the SCIP software will
automatically detect that the decade setting has changed and will automatically adjust it's
own decade setting. The operator can also manually change the decade setting by
pressing the appropriate number (1-6) on the keyboard. The cunent decade setting is
displayed in the upper right comer of the SCIP window, but is only displayed when the
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optical density graph is being viewed.

5.2 After the Test

lf you want to end a test before the pre-selected time is up, you can do so by
choosing 'Stop'from the test menu or clicking on the I button. lf the 'Prompt User For
Clear Beam Density After Test' option was selected in the Test Setup window, then the
user will then be prompted for whether or not to measure the clear beam optical density.
lf the user clicks the 'Yes' button, then SCIP will measure the clear beam optical density
immediately after the user clicks on the 'Yes' button. Before clicking 'Yes', the user
should make sure that the Decade is set to 1.

lf the 'Display Optical Density Summary After Test' option was selected on the
Test Setup window, then a summarywindowwill be displayed containing the following:

. The maximum optical density and the time at which it was measured
o The maximum optical density in the first four minutes of the test and the

time at which it was measured
o The optical density reading at 1 minute, 30 seconds.
r The optical density reading at 4 minutes.
o The minimum and maximum backwalltemperature

Below is a sample of what the summary window will look like:

lf the user prints the optical density graphs, then this summary info will be printed
at the bottom.

5.3 Display Data

By choosing the 'Data' menu item from the 'View' menu, the user can view all of
the times and measurements for each channel in a table format. This table can then be
printed or copied to the Windows clipboard and pasted into another Windows application.
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5.4 Printing Graphs

At any time after a test is run, the user can print the graph that is currently
displayed by choosing 'Print' from the 'File' menu. This will print all of the support
information that the user has entered as well as the graph. lf the user prints the optical
density graph, then it will also include the test summary (minimums, maximums, times,
etc). A sample graph printout is included at the end of this document.

5.5 Saving The Test

To save the test that was recently run, the user can click on the El button or
choose 'Save' or 'Save As' from the 'File' menu. lf the file does not already have a
name, the user will be prompted for the name of the file and the directory to store the
file in. All of the times and measurements will be saved in the file as well as the support
info, the summary info, the channel setup, and the graph setup for each channel.

5.6 Loading a Test

To load a test that was previously saved to disk, the user can choose 'Open'

from the file menu or click on the Gil button. This will prompt the user for the name of the
file to open. lf there is already a test loaded and the cunent test has not been saved, the
user will be asked whether or not to save the cunent test before proceeding. After
loading a test, the user can view the data in a table, view the graphs forthe different
channels, print out graphs, etc, just as if the test had just been run.

5.7 Quitting SGIP

To close SCIP, choose'Exit'from the'File' menu.



PROCEDT'RES
TO

FOR IYXRING NISE SMOKE CHAIr{BER
COMPUTER CONNECEIONS
Model No. 4-5804

THE FOUR CHANNELS ARE:

1) PHOTOMETER mV

Run a coaxj-al patch cord from the photometer recorder
output jack to the Analog Devices board (module addressed
01 )  .

2)  Back Wal- I  Temperature

Instal l  a separate J Type thermocouple to the back
wal l .  Run wi res through the condui t  on the back of  the
chamber. Connect wires to Analog Devices board (module
add ressed  02 ) .

3) Radiometer, Heat FIux Gage, Calorimeter mV

Connect a coaxial cable from the Radiometer mV jack
inside the chamber control box to the Analog Devices board
(modul -e addressed 03)  .

4) Radiometer Temperature

Run J Type thermocouple wires through the conduit on
the back of the chamber. Leave thermocouple in chamber
with enough slack to move it  around inside chamber.
Connect wires to Analog Devices board (module addressed
04 ) .

For  more in format ion,  see wi r ing d iagram 4-5804WD98.
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